Gftp SSL-támogatással, Flash9 beta vs. Ubuntu.

Az alapprobléma adott:

  1. Az Ubuntu licenszlési problémák miatt a Gftp csomagot SSL-támogatás nélkül fordítja, ergo pl. a deja.hu új ftp szerverére nem tudsz belogolni. (Arról, hogy scp miért nem, többek között itt és itt találsz bővebbet.)
  2. Az Ubuntu (teljesen érthető módon) nem shippeli a Flashplayer 9 bétáját, csak a 7-es stabilt.

Megoldások persze mindkét esetre adottak.

Először is a Gftp hivatalos oldaláról le tudsz töleni .deb csomagokat. Ez jó, de repo nincs, tehát a verziószám figyelése és az upgrade innentől a te feladatod. A Flashplayer-t pedig le tudod tölteni (szintén kézzel) a Macromedia oldalról.

Ha kényelmes ember vagy, mint én, akkor beteszed a sources.list-be a Seveas’ repository-t:

## Seveas Ubunto repo – use with caution
deb http://seveas.imbrandon.com edgy-seveas custom

Munkaállomásról beszélünk természetesen, ahol én is vállalhatónak tartom egy olyan repo beillesztését, ami csak 2 csomagra koncentrál (következésképp nem töri el a fél rendszeredet, mint egy félresikerült backports upgrade): a Flashplayerre és a Gftp-re.

Beteszed tehát, utána már csak aptitude és upgrade, és pattan a Flash is (ALSA támogatással, sweet!), meg a FTPS is.

Ezzel egyébként az OSS utolsó bástyáját is kiiktattam a rendszeremből. Mostantól egyszerre tudok zenét hallgatni, filmet nézni, közben Skype-olni és nézni valami hülyeséget a YouTube-on. Hogy ennek mennyi értelme van, az már egy másik post témája lesz. (Nem lesz, de mostanában mindenki ilyen teasereket nyom.)

6 thoughts on “Gftp SSL-támogatással, Flash9 beta vs. Ubuntu.”

  1. Flash9 alternatíva: Automatix2-vel indítasz telepítés után és az rögtön fölrakja. Én is csak abból vettem észre, hogy nem a 7-est, hanem a 9-es bétát telepíti, hogy egy addig nézhetetlen Flash videó elindult. :)

  2. hmm az a flash9 beta cuccos az hogyis?
    merthogy én mondjuk kézzel installoltam a 7est (azzal a cuccal amit le lehet tölteni az adobe-tól – ott nem is találtam jobbat) – ezt viszont alighanem nem fogja nekem upgrade-lni…

Hozzászólások lehetősége itt nem engedélyezett.