“The client version you are using is too old.” – Fhassza.

A pidgin.im meg elérhetetlen. Ma nem vagyok ICQ-n, stipi-stopi. Persze lenne megoldás, de megpróbálom megvárni a hivatalosat.

Update: Természetesen a Slashdot is fedte az ügyet (köszi a linket, Syntaxerror), az ott található kommentek szerint annyi történik, hogy az AOL a Windowsos ICQ klienseket kényszeríti upgrade-re, és manuális verziószám-váltás után (patchek már elérhetők) működik minden.

4 thoughts on ““The client version you are using is too old.” – Fhassza.”

  1. szerintem egy sima downgrade is megoldja a problémát (ha nincs olyan feature az új pidginben ami tényleg kihagyhatatlan). a kérdés az, hogy az icq miért tette ezt?

Hozzászólások lehetősége itt nem engedélyezett.